<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Marie Adams named new principal of North Forest High School | News Blog</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogs.houstonisd.org/news/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://blogs.houstonisd.org/news/wp-content/themes/twentytwelve/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Blog &raquo; Feed" href="https://blogs.houstonisd.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Blog &raquo; Comments Feed" href="https://blogs.houstonisd.org/news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.houstonisd.org\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.houstonisd.org/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://blogs.houstonisd.org/news/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://blogs.houstonisd.org/news/wp-content/themes/twentytwelve/style.css?ver=20190507' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-block-style-css'  href='https://blogs.houstonisd.org/news/wp-content/themes/twentytwelve/css/blocks.css?ver=20190406' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://blogs.houstonisd.org/news/wp-content/themes/twentytwelve/css/ie.css?ver=20150214' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://blogs.houstonisd.org/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogs.houstonisd.org/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blogs.houstonisd.org/news/wp-json/" /><link rel="alternate" type="application/json" href="https://blogs.houstonisd.org/news/wp-json/wp/v2/posts/40933" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.houstonisd.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.houstonisd.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://blogs.houstonisd.org/news/2021/05/25/marie-adams-named-new-principal-of-north-forest-high-school/" />
<link rel='shortlink' href='https://blogs.houstonisd.org/news/?p=40933' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.houstonisd.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.houstonisd.org%2Fnews%2F2021%2F05%2F25%2Fmarie-adams-named-new-principal-of-north-forest-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.houstonisd.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.houstonisd.org%2Fnews%2F2021%2F05%2F25%2Fmarie-adams-named-new-principal-of-north-forest-high-school%2F&#038;format=xml" />
<style>[data-ps-embed-type=slideshow] > iframe {position: absolute;top: 0;left: 0;}</style>
<script src="https://houstonisdphotos.photoshelter.com/js/psEmbed.js"></script>
<script>_psEmbed("https://houstonisdphotos.photoshelter.com");</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51174825-2', 'houstonisd.org');
  ga('send', 'pageview');

</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-G6WFX7QKG9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-G6WFX7QKG9');
</script>


<div class="OneSignal-prompt"></div><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Template-Overide by Pross -->
<style type="text/css" media="screen">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</style>
<!-- End --><link rel="icon" href="https://blogs.houstonisd.org/news/wp-content/uploads/sites/2/2016/08/cropped-HISD_PMS-549-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blogs.houstonisd.org/news/wp-content/uploads/sites/2/2016/08/cropped-HISD_PMS-549-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blogs.houstonisd.org/news/wp-content/uploads/sites/2/2016/08/cropped-HISD_PMS-549-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://blogs.houstonisd.org/news/wp-content/uploads/sites/2/2016/08/cropped-HISD_PMS-549-2-270x270.png" />
</head>

<body class="post-template-default single single-post postid-40933 single-format-standard custom-background wp-embed-responsive custom-background-white custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="https://blogs.houstonisd.org/news/" title="News Blog" rel="home">News Blog</a></h1>
			<h2 class="site-description">What&#039;s happening in HISD</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-hisd-news-container"><ul id="menu-hisd-news" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://houstonisd.org">    </a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3807"><a href="http://houstonisd.org/_calendars"> </a></li>
<li id="menu-item-13658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13658"><a href="http://houstonisd.org/about"><span>About Us</span></a></li>
<li id="menu-item-26371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26371"><a href="http://houstonisd.org/board"><span>Board</span></a></li>
<li id="menu-item-13655" class="nbspnbsp menu-item menu-item-type-custom menu-item-object-custom menu-item-13655"><a title="Students &#038; Parents" rel="nbspnbsp" href="http://houstonisd.org/students"><span>Students &#038; Parents</span></a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13631"><a href="http://houstonisd.org/departments"><span>Directory</span></a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13829"><a href="http://houstonisd.org/careers"><span>Careers</span></a></li>
<li id="menu-item-13657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13657"><a href="http://houstonisd.org/myHISD"><span>myHISD</span></a></li>
<li id="menu-item-39817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39817"><a href="https://blogs.houstonisd.org/noticiashisd"><span>Noticias HISD</span></a></li>
<li id="menu-item-39818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39818"><a href="https://blogs.houstonisd.org/thongtin"><span>Thông Tin</span></a></li>
</ul></div>		</nav><!-- #site-navigation -->

			</header><!-- #masthead -->

	<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-40933" class="post-40933 post type-post status-publish format-standard hentry category-high-schools category-news category-staff-updates tag-north-forest-hs">
				<header class="entry-header">
			
						<h1 class="entry-title">Marie Adams named new principal of North Forest High School</h1>
								</header><!-- .entry-header -->

				<div class="entry-content">
			
<p>Marie Adams has been selected as the new principal of North Forest High School. Adams joined HISD in 2017, where she served as the assistant principal of Wheatley High School.</p>



<span id="more-40933"></span>



<p>Before joining HISD, Adams began her career in education in 2002 at DeSoto Ninth Grade Center in DeSoto ISD, and in 2007 she became a high school assistant principal at Duncanville High School in Duncanville ISD. She has also served as an instructional leader at Morton Rach High School in Katy ISD and Royal High School in Royal ISD. Adams earned her Bachelor of Science in Computer Science and a Master of Educational Administration from Prairie View A&amp;M University. She has also earned her superintendent certification in 2012 from Lamar University</p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://blogs.houstonisd.org/news/category/high-schools/" rel="category tag">High Schools</a>, <a href="https://blogs.houstonisd.org/news/category/news/" rel="category tag">News</a>, <a href="https://blogs.houstonisd.org/news/category/staff-updates/" rel="category tag">Staff updates</a> and tagged <a href="https://blogs.houstonisd.org/news/tag/north-forest-hs/" rel="tag">North Forest HS</a> on <a href="https://blogs.houstonisd.org/news/2021/05/25/marie-adams-named-new-principal-of-north-forest-high-school/" title="12:28 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-25T12:28:55-05:00">May 25, 2021</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://blogs.houstonisd.org/news/author/webteam/" title="View all posts by HISD Communications" rel="author">HISD Communications</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://blogs.houstonisd.org/news/2021/05/25/brandon-dickerson-named-new-principal-of-kashmere-high-school/" rel="prev"><span class="meta-nav">&larr;</span> Brandon Dickerson named new principal of Kashmere High School</a></span>
					<span class="nav-next"><a href="https://blogs.houstonisd.org/news/2021/05/25/lauren-mailhiot-named-new-principal-of-reagan-k-8-campus/" rel="next">Lauren Mailhiot named new principal of Reagan K-8 Campus <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search News Blog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://blogs.houstonisd.org/news/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Like Us on Facebook</h3>			<div class="textwidget"><!-- <div class="logo-holder">
<div class="logo">
<a href="http://houstonisd.org/"><img src="http://houstonisd.org/cms/lib2/TX01001591/Centricity/Domain/4/wp-logo-transparent.png" alt="Back to houstonisd.org" border="0"/></a>
</div>
</div> -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/houstonisd" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/houstonisd"><a href="https://www.facebook.com/houstonisd">Houston Independent School District</a></blockquote></div></div>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Follow Us on Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HoustonISD" data-widget-id="632188360056926212" data-chrome="nofooter noborder transparent" data-tweet-limit="2">Tweets by @HoustonISD</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://blogs.houstonisd.org/news/2021/05/26/hisd-offices-schools-to-be-closed-for-memorial-day%e2%80%af-2/">HISD offices, schools to be closed for Memorial Day </a>
									</li>
											<li>
					<a href="https://blogs.houstonisd.org/news/2021/05/25/lockhart-es-teacher-wins-red-apple-teacher-of-the-year/">Lockhart ES teacher wins Red Apple Teacher of the Year</a>
									</li>
											<li>
					<a href="https://blogs.houstonisd.org/news/2021/05/25/community-food-distribution-program-ending-campus-curbside-pickup-to-continue-through-end-of-school-year/">Community food distribution program ending, campus curbside pickup to continue through end of school year</a>
									</li>
											<li>
					<a href="https://blogs.houstonisd.org/news/2021/05/25/hisd-parent-leaders-join-faces-parent-organization-spring-expo/">HISD parent leaders join FACE’s Parent Organization Spring Expo</a>
									</li>
											<li>
					<a href="https://blogs.houstonisd.org/news/2021/05/25/juanette-green-named-new-principal-of-m-c-williams-middle-school/">Juanette Green named new principal of M.C. Williams Middle School</a>
									</li>
					</ul>

		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blogs.houstonisd.org/news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">2012 bond</option>
	<option class="level-0" value="3">21st century schools</option>
	<option class="level-0" value="4">Accountability</option>
	<option class="level-0" value="2958">Achieve 180</option>
	<option class="level-0" value="5">Achievement/Recognition</option>
	<option class="level-0" value="2802">Advanced Academics</option>
	<option class="level-0" value="6">Apollo 20</option>
	<option class="level-0" value="2732">Art</option>
	<option class="level-0" value="7">Assessment</option>
	<option class="level-0" value="8">Athletics</option>
	<option class="level-0" value="3155">ATMP</option>
	<option class="level-0" value="9">Bilingual</option>
	<option class="level-0" value="10">Board of Education</option>
	<option class="level-0" value="11">Budget</option>
	<option class="level-0" value="3072">Building Updates</option>
	<option class="level-0" value="3077">Business Operations</option>
	<option class="level-0" value="3117">Campus Openings</option>
	<option class="level-0" value="12">Career/technical education (CTE)</option>
	<option class="level-0" value="13">College Readiness</option>
	<option class="level-0" value="3161">construction services</option>
	<option class="level-0" value="2676">Counseling &amp; Guidance</option>
	<option class="level-0" value="2977">DACA</option>
	<option class="level-0" value="3213">Distance Learning</option>
	<option class="level-0" value="2049">District I &#8211; Elizabeth Santos</option>
	<option class="level-0" value="2050">District II &#8211; Kathy Blueford-Daniels</option>
	<option class="level-0" value="2051">District III &#8211; Daniela Hernandez</option>
	<option class="level-0" value="2052">District IV &#8211; Patricia Allen</option>
	<option class="level-0" value="2057">District IX &#8211; Myrna Guidry</option>
	<option class="level-0" value="2053">District V &#8211; Sue Deigaard</option>
	<option class="level-0" value="2054">District VI &#8211; Holly Maria Flynn Vilaseca</option>
	<option class="level-0" value="2055">District VII &#8211; Anne Sung</option>
	<option class="level-0" value="2056">District VIII &#8211; Judith Cruz</option>
	<option class="level-0" value="3247">District VIII &#8211; Judith Cruz</option>
	<option class="level-0" value="14">Early Education</option>
	<option class="level-0" value="3252">Earth Day</option>
	<option class="level-0" value="15">Elementary Schools</option>
	<option class="level-0" value="16">EMERGE</option>
	<option class="level-0" value="2999">Every Community Every School</option>
	<option class="level-0" value="2669">FACE</option>
	<option class="level-0" value="3066">Facilities Services</option>
	<option class="level-0" value="17">Fine arts</option>
	<option class="level-0" value="3089">First Day Openings</option>
	<option class="level-0" value="18">Food Services</option>
	<option class="level-0" value="708">Futures Academy</option>
	<option class="level-0" value="2962">Gifted and Talented</option>
	<option class="level-0" value="2171">Global Education</option>
	<option class="level-0" value="2166">Governmental Relations</option>
	<option class="level-0" value="19">Green Building</option>
	<option class="level-0" value="20">Green Schools</option>
	<option class="level-0" value="2158">Health/Wellness</option>
	<option class="level-0" value="21">High Schools</option>
	<option class="level-0" value="22">HILZ</option>
	<option class="level-0" value="2564">HIPPY</option>
	<option class="level-0" value="3210">HISD @ HOME</option>
	<option class="level-0" value="3215">HISD at HOME</option>
	<option class="level-0" value="2784">HISD PD</option>
	<option class="level-0" value="3032">HISD: Our Story</option>
	<option class="level-0" value="2840">Holidays</option>
	<option class="level-0" value="909">HSPVA</option>
	<option class="level-0" value="2674">I Am HISD</option>
	<option class="level-0" value="2143">Italian Consulate</option>
	<option class="level-0" value="3255">Kindergarten</option>
	<option class="level-0" value="3253">Librarians</option>
	<option class="level-0" value="2692">Linked Learning</option>
	<option class="level-0" value="2006">Literacy</option>
	<option class="level-0" value="23">Magnet/School Choice</option>
	<option class="level-0" value="3156">Mentor</option>
	<option class="level-0" value="24">Middle Schools</option>
	<option class="level-0" value="25">New schools</option>
	<option class="level-0" value="26">News</option>
	<option class="level-0" value="27">North Forest</option>
	<option class="level-0" value="3249">Nurse of the Month</option>
	<option class="level-0" value="2263">Nutrition Services</option>
	<option class="level-0" value="3095">Parent University</option>
	<option class="level-0" value="28">Parents</option>
	<option class="level-0" value="29">PowerUp</option>
	<option class="level-0" value="2145">Preschool</option>
	<option class="level-0" value="3251">Principal of the Year</option>
	<option class="level-0" value="3109">Public Education Matters</option>
	<option class="level-0" value="2032">Read Houston Read</option>
	<option class="level-0" value="3232">Scholarships</option>
	<option class="level-0" value="30">School breakfast program</option>
	<option class="level-0" value="3248">School Choice</option>
	<option class="level-0" value="31">Science</option>
	<option class="level-0" value="3219">SEL</option>
	<option class="level-0" value="3218">Social and Emotional Learning</option>
	<option class="level-0" value="32">Special Education</option>
	<option class="level-0" value="33">Special events</option>
	<option class="level-0" value="34">STAAR</option>
	<option class="level-0" value="2430">Staff updates</option>
	<option class="level-0" value="35">State of the Schools</option>
	<option class="level-0" value="1627">STEM</option>
	<option class="level-0" value="36">Strategic Direction</option>
	<option class="level-0" value="2728">Student Spotlight</option>
	<option class="level-0" value="37">Summer programs</option>
	<option class="level-0" value="2665">Superintendent Search</option>
	<option class="level-0" value="3254">Teacher Appreciation Week</option>
	<option class="level-0" value="3250">Teacher of the Month</option>
	<option class="level-0" value="38">Teachers</option>
	<option class="level-0" value="3256">Team HISD</option>
	<option class="level-0" value="1738">Think Through Math</option>
	<option class="level-0" value="39">Transportation</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3229">Vals and Sals</option>
	<option class="level-0" value="3214">Virtual Learning</option>
	<option class="level-0" value="40">Volunteers and partnerships</option>
	<option class="level-0" value="41">Weather</option>
	<option class="level-0" value="2955">Wraparound services</option>
	<option class="level-0" value="42">Your Voice</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">For the media</h3>			<div class="textwidget"><a href="http://houstonisd.org/pressoffice">Media Relations homepage</a><br />
<a href="http://www.houstonisd.org/Page/31524">Official media policy</a><br />
<a href="http://www.houstonisd.org/Page/31992">HISD fast facts</a><br />
<a href="http://www.houstonisd.org/Page/124639">Press releases</a></div>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
				Proudly powered by WordPress			</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://blogs.houstonisd.org/news/wp-content/themes/twentytwelve/js/navigation.js?ver=20141205' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://blogs.houstonisd.org/news/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 1514 objects (791 KB) from Redis using PhpRedis (v4.3.0).
-->
